Cara Daftar Sitemap Blog WordPress di Google

Secara sederhana, sitemap (peta situs) adalah halaman HTML yang mengandung daftar semua halaman yang ada di suatu situs (web or blog). Peta ini dapat berbentuk XML (untuk Google) dan TXT (untuk Yahoo).

Daftar sitemap blog wordpress kita akan membantu meyakinkan Googlemengetahui semua halaman di blog kita, termasuk URL yang tidak ditemukan saat proses-proses penggerayangan oleh “laba-laba” Google. Di Google, kita bisa mendaftar 2 sitemap yaitu sitemap dan news sitemap. Sitemap untuk mesin pencari google, sementara news sitemap untuk google news.

Untuk daftar kedua sitemap itu, pemilik blog wordpres tidak perlu repot-repot membuatnya karena sudah disediakan oleh wordpress. Sebagai info, bentuk sitemap adalah yourblogname.wordpress.com/sitemap.xml, sedangkan  news sitemap adalah yourblogname.wordpress.com/news-sitemap.xml.

Penting diingat, syarat agar Anda bisa daftar sitemap blog di Google adalah anda harus punya email Gmail dan sudah memverifikasi blog Anda. Bila belum melakukan verifikasi atau blog wordpress Anda belum terverifikasi, ikuti panduannya di cara verifikasi blog di Google.

Anyway, di bawah ini adalah cara-cara daftar sitemap di Google. Supaya gambar-gambarnya lebih jelas, silakan arahkan kursor Anda ke gambar tersebut, lalu klik kanan dan  open in new windows.

  • Bila Anda sudah memverifikasi blog wordpress, saat Anda login di Google Webmaster Tools akan ada tampilan Dashboard seperti ini. Lihat bagian yang saya kotaki biru. Klik Add.

 

  • Akan muncul tampilan sitemap. Yang dikotaki merah adalah jumlah sitemap kita. Bila 0, berarti kita belum mendaftarkannya. Masukkan ujung alamat sitemap kita. Pada contoh ini, saya ketik news-sitemap.xml. Ini untuk daftar new-sitemap. Lalu klik Submit sitemap.

 

  • Akan muncul tampilan seperti di bawah. Bila diamati, status pendaftaran: Pending (karena Google perlu beberapa menit untuk up date), statistik sitemap akan terlihat Total URLs:0.  Lanjutkan dengan daftar sitemap.xml di tempat yang saya lingkari biru. Klik submit sitemap.

 

  • Karena Google butuh waktu untuk up date, Anda bisa Sign Out atau baca-baca artikel bagus yang ada di dalam Google Webmaster Tools.
  • Setelah setengah jam (ini pengalaman saya lho), login (bila Anda sudah sign out) ke Google webmaster Tools. Klik menus sitemap. Bila sudah diupdate oleh Google,  tampilannya akan seperti ini.

 

  • Lihat Detail untuk informasi sitemap kita. Tampilannya seperti ini.

 

 

 

Sumber: http:// hermanyudiono.wordpress.com/tips-wordpress/cara-daftar-sitemap-blog-wordpress-di-google/

Advertisements

Cara Mudah Verifikasi Blog WordPress di Google (Webmaster)

Supaya blog kita dapat terindex oleh google, salah satunya dengan cara mem verifikasi blog wordpress kita di Google Webmaster Tools.

Berikut saya berikan cara mudah untuk memverifikasi blog wordpress kita di google webmaster tools, ada 3 cara dalam tahapan mem verifikasi suatu blog dengan menggunakan google webmaster tools :

1. Kunjungi Link ini : http://www.google.com/webmasters/tools

dengan catatan kalian harus punya akun gmail terlebih dahulu.

2. Dengan Recommended Methode = upload file HTML yang telah kita unduh dari google webmaster tools ke blog kita.

(Gambar 1)


3. Dengan Alternate methode = Hanya meng copy paste kode meta tag dari google webmaster tools ke blog kalian.

Nah disini saya akan membahas cara mudah memverifikasi blog di google webmaster tools dengan menggunakan cara ke 3 ( Alternate Methode ), jika kalian merasa sulit untuk memverifikasi blog kalian dengan cara ke 2 ( Recommended methode ).

(Gambar 2)

cara mudah verifikasi blog wordpress di Google (Webmaster)

(Gambar 3)

Copy kode meta tag yg saya lingkari merah pada gambar diatas, Kemudian login pada blog wordpress kalian, masuk ke menu Perkakas klik available tools dan pastekan kode meta tag yg kita dapat dari google webmaster tools, klik simpan perubahan

 

(Gambar 4)


Kembali ke browser Google Webmaster Tools, lalu klik verify. , setelah menyimpan kode meta tag pada blog wordpress kalian.

 

(Gambar 5)


Jika berhasil tampilannya seperti ini :


(Gambar 6)


Berarti blog wordpress kalian telah VERIFIED. Selamat dan silahkan untuk mencoba.

 

 

Sumber: http:// engineerrf.wordpress.com/2011/12/02/cara-mudah-verifikasi-blog-wordpress-di-google/

Tehnik Cara Blokir Situs di MikroTik

Tehnik Cara Blokir Situs / Webiste di MikroTik, Salah satu tehnik yang diterapkan seorang admin jaringan dalam lingkungan kantor, untuk membatasi akses ke situs / website tertentu. Admin di tuntut untuk me definisikan sebuah kriteria paket data ke mikrotik routerOS, bahwa paket data tersebut adalah sebuah lalu lintas ke situs / website yang tidak boleh di akses.

Nah di artikel saya akan mencontohkan bagaimana Blokir Situs di MikroTik atau me definisikan sebuah kriteria paket data itu adalah situs ter-larang. Misalnya pada contoh ini kita akan blokir facebook.com & youtube.com.

Tehnik Setting MikroTik yang digunakan :

3 Tehnik Cara Blokir Situs di MikroTik

 

1) Tehnik Blokir Situs Dengan Address List Berdasarkan Nama Domain

Ini adalah fitur baru yang di tambahkan mikrotik pada mikrotik RouterOS versi v6.36. Fitur baru ini bisa menggunakan nama domain situs / website, yang sebelumnya hanya bisa dengan IP Address. Tehnik ini kita me manajemen koneksi dari IP address asal ke IP address tujuan. Dan sudah tidak kesulitan mencari IP Address yang dipakai sebuah situs / website apalagi yang IP dynamic.

Pada tehnik ini kita membuat “matcher” koneksi berdasarkan IP address asal ke IP address tujuan. Sebagai contoh kita akan blokir situs facebook & youtube dengan mengetahui terlebih dahulu IP Address (tujuan) yang digunakan kedua situs itu.

Pertama, kita buat address-list untuk kedua situs itu.

/ip firewall address-list
add address=www.facebook.com list=facebook
add address=www.youtube.com list=socialmedia

Di winbox IP >> Firewall >> Address-list akan terlihat seperti ini hasilnya :

Address List Berdasarkan Nama Domain

Terlihat beberapa address-list mempunyai status “D” alias dinamis. Setelah “matcher” diatas kita akan tetap kan “action” untuk matcher diatas. Di contoh ini kita akan blok facebook & youtube agar tidak bisa di akses alias di drop, kriteria nya adalah drop IP tujuan yang terdaftar pada address-list.

https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fjasasettingmikrotik%2Fposts%2F704047029761162%3A0&width=600&show_text=true&appId=256223891075612&height=535

/ip firewall filter
add action=drop chain=forward dst-address-list=socialmedia in-interface=bridge-lan \
    log-prefix="" src-address=192.168.0.0/24
add action=drop chain=forward dst-address-list=socialmedia in-interface=bridge-lan \
    log-prefix="" src-address=192.168.0.0/24

192.168.0.0/24 adalah range IP lokal LAN anda, dan bridge-lan adalah lokal interfaces saya, disesuaikan saja. Pada sisi client, jika mengakses facebook / youtube hanya loading sampai muncul error “this site cannot be reached”.

Untuk diketahui, beberapa situs / website menggunakan IP Address yang sama pada domain yang berbeda. Misalnya anda tangkap IP address youtube, ada kemungkinan situs google lainnya juga tidak bisa dibuka jika host domain / server menggunakan IP yang sama.

 

2) Tehnik Blokir Situs di MikroTik Dengan Layer7 (L7 Filtering)

Layer 7 adalah sebuah matcher dalam router, bertugas mencari pola dalam koneksi TCP, UDP, atau ICMP menggunakan “regex pattern”. Penggunaan teknik layer 7 ini perlu diperhatikan bahwa banyak koneksi akan membebani resource memori pada routerboard atau PC Anda.

Pertama anda tentukan “regex pattern” yang me indikasikan sebuah URL yang mengandung kata facebook.com atau youtube.com.

/ip firewall layer7-protocol
add name=youtube.com regexp="^.+(youtube.com).*\$"
add comment=www.modalsemangat.com name=facebook.com regexp=\
    "^.+(facebook.com).*\$

Di winbox IP >> Firewall >> Layer7 Protocols akan terlihat seperti ini :

Layer7 (L7 Filtering) MikroTik

Setelah kita buat “matcher” diatas, lanjut kita tetapkan “action” terhadap matcher tersebut. Di contoh ini kita akan blok facebook & youtube agar tidak bisa di akses alias di drop.

/ip firewall filter
add action=drop chain=forward layer7-protocol=facebook.com src-address=\
    192.168.0.0/24
add action=drop chain=forward layer7-protocol=youtube.com src-address=\
    192.168.0.0/24

 

blok facebook & youtube agar tidak bisa di akses

192.168.0.0/24 adalah range IP lokal LAN anda, disesuaikan saja. Pada sisi client, jika mengakses facebook / youtube hanya loading sampai muncul error “this site cannot be reached”.

3) Tehnik Blokir Situs di MikroTik Dengan Web Proxy

Jika semua trafik HTTP dari client di alihkan ke web proxy internal mikrotik Anda, kita dapat melakukan setting blokir akses situs / website yang tidak diperbolehkan di akses oleh client. Untuk detail cara setting bisa lihat di artikel saya sebelumnya Cara Setting Web Proxy MikroTik,

Demikian contoh penjelasan beberapa tehnik cara blokir akses situs di MikroTik, jika anda mempunyai pertanyaan atau mengetahui tehnik lainnya, boleh leave comment dan share dengan yang lain.

 

 

SUMBER : modalsemangat.com

Cara Setting MikroTik Sebagai DHCP Server / DHCP Client

Dynamic Host Configuration Protocol (DHCP) adalah protokol yang berbasis arsitektur client/server yang dipakai untuk memudahkan pengalokasian alamat IP dalam satu jaringan. Sebuah jaringan lokal yang tidak menggunakan DHCP harus memberikan alamat IP kepada semua komputer secara manual. Jika DHCP server dipasang di jaringan lokal, maka semua komputer yang tersambung di jaringan akan mendapatkan alamat IP secara otomatis dari server DHCP. Selain alamat IP, banyak parameter jaringan yang dapat diberikan oleh DHCP, seperti default gateway dan DNS server.

Protokol DHCP terdiri dari dua bagian. Kedua bagian ini adalah:

  • Server DHCP, MikroTik yang berperan memberikan otomatis IP address, IP DNS, dan default gateway pada PC client-client kita. Jadi kita tidak perlu pusing pembagian IP pada masing-masing PC, coba anda bayangkan jika PC client anda ada 200 PC yang harus mempunyai IP untuk bisa terhubung dengan mikrotik anda.
  • Client DHCP, yang memungkinkan MikroTik untuk dapat berkomunikasi dengan DHCP Server. Agar dapat menerima informasi IP address, IP DNS, dan default gateway dari DHCP Server.

Disini saya akan mencontohkan bagaimana menjadikan router mikrotik sebagai DHCP Server / DHCP Client

Cara Setting MikroTik Sebagai DHCP Server

Sekarang kita coba membuat DHCP server dengan mikrotik menggunakan winbox, tujuannya adalah memberikan otomatis IP address pada PC client kita. Jadi kita ngga perlu pusing pembagian IP pada masing-masing PC.

Masuk winbox ke menu IP > DHCP Server > tab DHCP Klik DHCP Setup (kita pakai feature wizard Setting MikroTik Sebagai DHCP Server di Winbox)

Pilih interface DHCP Server

Select interface to run DHCP server on
Tentukan interfaces mana untuk menjalankan DHCP Server, di contoh ini saya buat di “ether2-lan” karena interfaces tersebut tersambung di jaringan/switch lokal.
DHCP Server Interfaces : ether2-lan
Klik Next

Gateway of DHCP Server

Select gateway for given network
Disini isi dengan IP MikroTik agan yang nantinya menjadi IP gateway di PC Client.
Gateway for DHCP Network : 192.168.1.1
Klik Next

IP Address Client DHCP Server

Select pool of ip addresses given out by DHCP Server
Tentukan range IP address yang akan di berikan ke PC client
Addresses to Give Out : 192.168.1.2-192.168.1.254
Klik Next

DNS Server of DHCP Server

Select DNS Servers
Isi dengan IP DNS yang diberikan ke PC client, contoh ini saya isi IP mikrotiknya, pasttin dulu mikrotik sekaligus menjadi DNS server dengan centang “Allow Remote Request” di menu winbox IP > DNS
DNS Servers : 192.168.1.1
Klik Next

Pada wizard terakhir Leased Time Klik Next dan anda sudah menjadikan MikroTik Sebagai DHCP Server menggunakan winbox.

Pengetesan akhir
Setting LAN card di komputer anda menjadi “Obtain an IP address automatically”

Properties IP LAN Komputer

Jika sukses maka status LAN card anda dapat IP Address yang sudah ditentukan seperti gambar di bawah :

Informasi IP LAN Komputer

 

Cara Setting MikroTik Sebagai DHCP Client

Di sini kita akan menjadikan MikroTik sebagai DHCP Client, contoh kasus jika ISP/provider internet anda memberikan IP address dynamic (berubah-ubah) atau jika anda menggunakan ISP Telkom Speedy, mikrotik akan menerima IP otomatis dari modem speedy atau menggunakan ISP FastNet agar menerima IP Public dari modem FastNet agar mikrotik dapat terkoneksi dengan internet.

Di Winbox masuk menu IP > DHCP Client.

 

  • Klik icon “+
  • Pada tab DHCP kolom “Interface:” pilih interface/port atau contoh port yang terhubung dengan modem speedy/fastnet.
  • Centang “Use Peer DNS“, “Use Peer NTP” dan “Add Default Route” dan klik Apply.
  • Pada tab “Status”, terlihat mikrotik anda menerima IP Address, DNS dan default gateway dari server DHCP.

 

 

sumber : modalsemangat.com

Failover 2 ISP Load Balancing PCC Tanpa Netwatch

Cara setting mikrotik 2 ISP Load Balancing PCC Dengan Fail Over Tanpa Script, contoh kali ni adalah router mikrotik anda mempunyai dual wan yang memakai metode PCC untuk load balancing. Nah bedanya di contoh ini sekalian failover atau otomatis hanya menggunakan wan/isp yang hidup. Dan bedanya lagi ini tanpa netwatch.

Failover 2 ISP Load Balancing PCC Tanpa Netwatch

Kita akan pakai host untuk monitoring uplink masing-masing ISPnya, contoh disini saya pakai DNS google (8.8.8.8 dan 8.8.4.4). Tehnik disini membuat mikrotik failover/pindah routing otomatis jika salah satu ISP down di dalam konfigurasi load balancing mikrotik anda.

Kita pakai 2 ISP untuk nantinya kita load balancing,

/ip address
add address=192.168.0.1/24 disabled=no interface=WAN1 network=192.168.0.0
add address=192.168.1.2/24 disabled=no interface=WAN2 network=192.168.1.0
add address=192.168.2.2/24 disabled=no interface=LAN network=192.168.2.0

Pertama, kita buat marking untuk load balancernya.

/ip firewall mangle
add action=mark-connection chain=input disabled=no in-interface=WAN1 new-connection-mark=WAN1_connmark passthrough=yes
add action=mark-connection chain=input disabled=no in-interface=WAN2 new-connection-mark=WAN2_connmark passthrough=yes
add action=mark-routing chain=output connection-mark=WAN1_connmark disabled=no new-routing-mark=ke_ISP1 passthrough=yes
add action=mark-routing chain=output connection-mark=WAN2_connmark disabled=no new-routing-mark=ke_ISP2 passthrough=yes
add action=mark-connection chain=prerouting disabled=no dst-address-type=!LAN in-interface=LAN new-connection-mark=WAN1_connmark passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting disabled=no dst-address-type=!LAN in-interface=LAN new-connection-mark=WAN2_connmark passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
add action=mark-routing chain=prerouting connection-mark=WAN1_connmark disabled=no in-interface=LAN new-routing-mark=ke_ISP1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=WAN2_connmark disabled=no in-interface=LAN new-routing-mark=ke_ISP2 passthrough=yes

Setting masquerade buat kedua link ISP

/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=WAN1
add action=masquerade chain=srcnat disabled=no out-interface=WAN2

 

Setting Route untuk implementasikan FailOver 2 ISP Load Balancing PCC Tanpa Netwatch.

Senjatanya di sesi ini.

## Setting statik route masing-masing host ke masing-masing gateway ISP anda :

/ip route
add dst-address=8.8.8.8 gateway=192.168.0.1 scope=10
add dst-address=8.8.4.4 gateway=192.168.1.1 scope=10

## Setting statik route ke masing-masing host dari routing mark mikrotik load balancing anda :

/ip route
add distance=1 gateway=8.8.8.8 routing-mark=ke_ISP1 check-gateway=ping
add distance=2 gateway=8.8.4.4 routing-mark=ke_ISP2 check-gateway=ping

## Setting IP hop “virtual / boong2an” yang nanti kita gunakan untuk setting routing selanjutnya :

/ip route
add dst-address=10.20.30.1 gateway=8.8.8.8 scope=10 target-scope=10 check-gateway=ping
add dst-address=10.20.30.2 gateway=8.8.4.4 scope=10 target-scope=10 check-gateway=ping

## Tambahkan route default untuk kedua ISP anda yang sudah di marking di mangle :

/ip route
add distance=1 gateway=10.20.30.1 routing-mark=ke_ISP1
add distance=2 gateway=10.20.30.2 routing-mark=ke_ISP2

## Tambahkan route default untuk mikrotik anda :

/ip route
add distance=1 gateway=10.20.30.1
add distance=2 gateway=10.20.30.2

Thanks to :
Mikrotik Multi WAN Fail Over Scenarios
Advanced Routing Failover without Scripting

modalsemangat.com

 

CARA MENGETAHUI PASSWORD MODEM INDIHOME KETIKA TELNET TIDAK BISA

Cara mengetahui password admin modem IndiHome terbaru ketika Telnet sudah tidak bisa lagi. Dalam tutorial ini saya menggunakan modem ZTE F609.

Pada artikel sebelumnya kami sudah berbagi password user dan admin IndiHome terbaru. Untuk password “user” tidak ada masalah, semua dapat menggunakannya. Tetapi sayangnya banyak pengunjung kami yang mengeluh bahwa password “admin” tersebut tidak berfungsi. Rupanya Telkomsel menetapkan password Admin IndiHome yang berbeda untuk setiap wilayah. Atau merubahnya setiap beberapa waktu.

Di internet banyak artikel tentang bagaimana cara mengetahui password admin IndiHome (misalnya, untuk modem ZTE F609). Semua tutorial yang saya dapatkan adalah menggunakan Telnet. Tetapi sekarang menggunakan Telnet tidak bisa lagi. Akan muncul pesan error sepertiSystem Error 1058: Telnet Service Fails to Start  Or Connecting to 192.168.1.1 … Could not open connection to the host, on port 23: connect failed atau Error while connecting to the host – could not open a connection to host on port 23.

Awalnya saya bingung bagaimana cara mengetahui password admin IndiHome. Saya sudah menelpon ke Telkomsel (147), tetapi hanya diberikan password user. Saya juga pernah bertanya ke sebuah website yang membagikan password ZTE F609. Darimana mendapatkan passwordnya. Sayang sekali tidak dijawab. Tetapi saya tidak putus asa dan terus memeras otak. Akhirnya, usaha saya tidak sia-sia. Begitulah hidup, tidak ada usaha terbuang percuma. Entah bagaimana tiba-tiba saya terpikir “mengekstrak” passwordnya langsung dari modem IndiHome. Pastilah password dan konfigurasinya tersimpan di sana, kan? Anda setuju?

Sampai di sini, saya yakin Anda sudah tahu bagaimana cara mendapatkan / mengetahui password admin IndiHome.

CARA MENGETAHUI PASSWORD MODEM INDIHOME KETIKA TELNET TIDAK BISA

Baiklah, jika belum, saya akan jelaskan langkah-langkah cara mengetahui / melihat password modem IndiHome ketika Telnet sudah tidak bisa lagi. Password apapun yang digunakan modem, yaitu admin dan user akan diketahui dengan cara ini. Saya menggunakan modem ZTE F609.

Langkah 1

Tancapkan Flash Disk di port USB di belakang modem.

Langkah 2

Masuk ke antarmuka web modem. Ketik alamat IP di browser: 192.168.1.1 dan tekan Enter. Masukkan username dan password. Gunakan yang baru yaitu, username:user dan password:user.

Langkah 3

Klik menu Administration > System Management > USB Backup > klik tombol Start Backup. Jika berhasil akan muncul Notice: Save succeeded.

Langkah ini adalah membackup semua pengaturan modem termasuk di dalamnya password admin IndiHome. Sampai di sini Anda sudah berhasil mengambil passwordnya. Langkah berikutnya adalah bagaimana cara melihatnya.

Langkah 4

Cabut Flash Disk dan tancapkan di PC / Laptop.

Langkah 5

Temukan folder backup, nama foldernya berakhir dengan …Bak. Di sini nama foldernya CfgBak. Jadi, proses backup hanya menghasilkan satu folder saja. Dan dalam folder tersebut hanya ada satu file saja.

Kemungkinan semua modem menggunakan nama folder ini. Saya rasa itu inisial dari “Configuration Backup”, mudah ditebak. Buka folder tersebut dan Anda akan temukan file backup dengan nama usbbak.cfg.

Langkah 6

Buka file usbbak.cfg menggunakan Notepad atau yang lainnya. Jika menggunakan Notepad karakternya berantakan, silahkan gunakan software di bawah. Filenya kecil, hanya 114kb dan portable. Saya sudah mencoba Notepad ++ juga tidak bisa. Beberapa software lain saya coba juga tidak bisa. Untungnya software yang ini bisa, silahkan download di bawah ini:

https://www.dropbox.com/s/wukldzvq61iwxbr/routerpassview.zip?dl=0

Jalankan software di atas dan bukalah file usbbak.cfg. Anda akan temukan password (bahkan semua password termasuk admin). Klik tombol cari kemudian ketik userinfo untuk menemukan dengan cepat. Lihat screenshot di bawah.

Jika Anda gulir terus ke bawah maka Anda juga akan menemukan beberapa username dan password.

Sekian, semoga berguna.

 

sumber : itpoin.com